PDA

Mostra versione intera : ancora sulla batteria


roberto
01/04/2008, 16.33
ho un dubbio...ma e' normale che col pannello solare, in carica, (tempo velato), la batteria (con un neon acceso da 8w) segna 12,40????

rob

roberto
03/04/2008, 12.43
hum...se nessuno mi ha rispsot...2 sono le cose: ho fatto una domanda stupida :confused::clava:, oppure va bene cosi'. O anche tutt'e' due le cose.....:crazy:
Quindi...va bene cosi'. Mi piacerebbe pero' capire quanto dovrebbe segnare il voltmetro, mentre la batteria e' in carica....voglio dire, basta fidarsi del fatto che il led giallo del regolatore di carica dei pannelli e' acceso per star tranquilli che sia tutto ok, o ci sono dei valori standard che possono essere verificati col tester mentre i pannelli caricano?
O forse non ci ho ancora capito niente io, di questo argomento.....:rolleyes:
Rob:pace:

bertolo
03/04/2008, 14.30
Ad occhio mi pare poco, col sole pieno sul mio leggo sicuramente valori superiori, diciamo attorno ai 12.8-13.2 V.

Ma qui sul forum ci sono fior fiore di esperti...forse stanno preparandosi al Tigella Party!

Ciao

Andrea

gptea
03/04/2008, 14.33
....a dire il vero Roberto, esiste almeno una terza possibilità...ci sono talmente "tanti" parametri da tenere presenti che è "difficile" rispondere senza esserne a conoscenza, ovvero:
la batteria da quanti AH è (80...100...ecc.)
quando hai preso la misura era stata in carica? Se si, per quanto tempo..con che tipo di caricabatterie?
Il pannello da quanti watt è? Che tipo di regolatore hai sul pannello ecc. ecc. praticamente devi fornire più risposte Tu relativamente hai parametri, per poterti dare una risposta, non dico esatta, ma almeno "vicina" alla realtà. Del resto il valore di 12,40 può essere "normale" o viceversa insufficiente a seconda dei parametri prima citati.In finale, se riesci a dare qualche info in più, sicuramente qui troverai, chi Ti fornirà tutte le rispste che cerchi

Cordialmente.
GPTEA

[quote=roberto;37030]hum...se nessuno mi ha rispsot...2 sono le cose: ho fatto una domanda stupida :confused::clava:, oppure va bene cosi'. O anche tutt'e' due le cose.....

roberto
03/04/2008, 16.17
12,8 13,2 v quindi qualcosa non va....

GPTEA, hai ragione....

la batteria da quanti AH è (80...100...ecc.)

2 in parallelo ciascuna da 100 AH


quando hai preso la misura era stata in carica? Se si, per quanto tempo..con che tipo di caricabatterie?

e' sempre in carica. Ossia, il camper e' rimessato al coperto, ma anche al coperto il led giallo che indica che il pannello sta ricaricando, e' acceso. anche se credo che sia solo luce "di rimbalzo", ossia, poca roba.....Ma quando ho preso la misura era al sole "velato" da qualche ora.

Il pannello da quanti watt è?

110

Che tipo di regolatore hai sul pannello

questo no te lo so dire....

Grazie, comunque :pace:!

Stefano Pedercini
03/04/2008, 16.27
....a dire il vero Roberto, esiste almeno una terza possibilità...ci sono talmente "tanti" parametri da tenere presenti che è "difficile" rispondere senza esserne a conoscenza, ovvero ....
Quanto ha scritto gptea è' la prima cosa che mi è venuta in mente , ma non essendo un esperto "elettro-batterista" l'ho scartata subito .
Sulla centralina del mio c'è solo un led : verde carica - spento non carica e nulla di più . Dovrei misurare con il tester .

roberto
03/04/2008, 17.02
Dovrei misurare con il tester .
che e' cio' che ho fatto io....e li' m'e' venuto il dubbio......

gptea
03/04/2008, 18.00
Ok Roberto, da quello che mi dici probabile che sia "normale" che hai quei valori, infatti il pannello da 110 watt al coperto e come se ne avesse 10 di watt, o meglio non riesce a dare una tensione sopra 12.8 13 volt necessaria ad immettere "energia" nelle batterie (questo è facile da verificare,misura la tensione in entrata al regolatore),inoltre se le due batterie sono in parallelo "secco" e non hanno una continua ricarica (cioè 12,8 /13 volt) tenderanno a fare l'effetto bicchieri d'acqua (così lo chiamo io) ossia quella con il potenziale leggermente più alto(diciamo B1) rilascia corrente verso l'altra batteria (B2) che a sua volta dopo un pò avrà il potenziale più alto di B1 e quindi rilascerà corrente verso la B1 stessa.E' come prendere due bicchieri uno un pò più pieno dell'altro di acqua e travasarla continuamente per cercare di pareggiarla alla fine ci troviamo due bicchieri vuoti.
Quindi alla prima uscita tra l'alternatore ed il fatto che il pannello sarà molto più efficiente non dovresti avere problemi.
Ciao.
GPTEA

Stefano Pedercini
04/04/2008, 14.35
Ore 13.00 . Giornata con forte insolazione , camper all' aperto ma non al sole diretto . Pannello 80 W . Batteria da 100 A con 9 anni di vita .
Ho fatto queste misurazioni dai morsetti del regolatore :
senza utenze - pannello 19,6 - batteria 14,5
con neon - pannello 19,5 - batteria 14,2
Roberto di più non so .

roberto
07/04/2008, 16.40
Ciao.
Da cio' che mi dite, dovrebbe essere tutto a posto allora.....
Faro' qualche altra misurazione in piena carica, ma intanto grazie per avermi rassicurato
Rob:pace::festa: