PDA

Mostra versione intera : indicatore livello gasolio


roberto
22/02/2006, 13.55
Ciao a tutti.
Camper su meccanica ducato 1900 del 2000
Problema: in marcia, ogni tanto, l'indicatore del livello di gasolio impazzisce: col serbatoio a qualunque livello (pieno, o a meta') si accende la luce della riserva, la lancetta scende a zero (anzi, muore del tutto) e sono costretto a spegnere il motore e riaccenderlo, dopodiche, tutto torna normale per un po', ma poi si ricomincia.
Alcune volete lo fa, altri viaggi, assolutamente nulla.
Ho provato a guardare sotto il tappetino, in mezzo ai piedi del conducente c'e' una botolina, e smontandola si arriva al serbatoio, ed alla sonda. Li arrivano dei fili. ho provato a smuoverli un po', ho richiuso il tutto, e sembrava andasse bene, ma dopo un po....punto e a capo!
Chi mi puo' aiutare please?
Grazie
Rob

Alberto-LC
22/02/2006, 15.18
Se guardi nei messaggi di questo ultimo mese per problemi simili, pare che il collegamento dei vari sensori del Ducato sia fatto con connettori che si ossidano facilmente e quindi non lasciano passare bene i segnali (ed, a quanto dici, il tuo sembra proprio un problema del genere). Si tratta di seguire i collegamenti sino alla centralina ed al cruscotto, pulire i vari contatti dei connettori (va bene del comune alcool o, meglio ancora, della trielina) e magari la cosa si sistema :crazy:

DIERRRE
22/02/2006, 22.43
Ciao a Tutti

Controlla Gli impianti aggiunti che passano vicino a cablaggi originali
ad esempio CB . Autoradio, Antifurti

Al Mio Dava il solito problema dell'indicatore del gasolio la vicinanza dell' antenna CB al Cavo del Positivo che andava ad alimentare il Rel del frigo trivalente.

Saluti...

roberto
23/02/2006, 11.22
Ciao.
Non ho il cb, c'e' l'antenna del telepass, ma e' applicata sul vetro in alto a destra, quindi diametralmente opposta al cruscotto.... e cmq il telepass non e' attivo....:o era del vecchio propietario che ha lasciato solo l'antenna....
provo comunque a guardare meglio, passassero dietro al cruscotto i fili dell'antifurto....mi mette un po' di timore smontare il cruscotto....:(
cmq grazie per le risposte...
Ciao
Rob

Alberto-LC
23/02/2006, 12.29
c'e' l'antenna del telepass, ma e' applicata sul vetro in alto a destra, quindi diametralmente opposta al cruscotto.... e cmq il telepass non e' attivo....:o era del vecchio propietario che ha lasciato solo l'antenna....
???????? :confused: :confused: :confused:
A meno che ci fossero modelli antiquati di telepass, ma il telepass attuale non ha antenna. :eek: O meglio, l'antenna contenuta nello scatolino del telepass stesso.
Quindi se uno scatolino grigio/giallo, in pratica ti ha lasciato tutto il telepass :crazy: :eek: (che andrebbe restituito quando non lo si usa pi ...) ... a meno che tu voglia usarlo e far addebitare sul suo c/c i tuoi viaggi in autostrada :proud: :crazy:

roberto
23/02/2006, 14.35
??? :confused: ???
E' un'antenna piatta, a T, e dalla parte bassa parte un cavo che va nel montante destro del vetro anteriore....
Ora che ci penso, mi avevano detto che quel camper aveva installato un cb, infatti mancava l'antenna esterna e ci ho dovuto mettere un tappo. Ma possibile che anche se il cb non c'e' piu' il problema sia causato dai cavi?????:confused: :confused:

Alberto-LC
23/02/2006, 16.05
E' un'antenna piatta, a T, e dalla parte bassa.......
E' l'antenna dell'autoradio (del tipo interno/amplificato) :)

Ma possibile che anche se il cb non c'e' piu' il problema sia causato dai cavi???
No, assolutamente. I cavi non usati sono dei comuni pezzi di ferro (anzi, di rame). Non hanno alcuna influenza sul funzionamento degli apparecchi.
Potrebbe avere qualche influenza (anche parecchia), sul difetto che dici, l'utilizzo del cellulare, al limite anche di un'auto che ti passa vicino o di qualcuno seduto nella cellula.

Ma molto pi probabile che sia l'ossidazione di qualche contatto.

stratos
31/03/2007, 16.57
Forse siamo arrivati alla soluzione del problema lancetta impazzita del livello carburante.Anchio ho un ducato 1.9 2001 (mclouis) ho gia sostituito il segnalatore a gallegiante del serbatoio ma senza risultato.
Il problema risede in una centralina posta accanto al vano autoradio smontando le viti della copertura sotto lo sportello porta oggetti.
Noterete una centralina nera con un connettore con 6 fili . Accendete il quadro e sfilate il conettore vedrete la lancetta gasolio andare a 0 e se la reinfilate si rialzera.
Il problema e li sostituitela e avete risolto il problema Si puo anche facilmente aprirla ( io glio ho sostituito tutti i condensatori esattamente sono 7).
Una cosa strana che non sono riuscito a sapere il codice di questa centralina sul dvd di assitenza xfiat non se ne parla (veramente strano ).
Un saluto a tutti i camperisti

eugenio ( roma )